Placeholder

ΔΕΥΤΕΡΟΒΑΘΜΙΑ

Διευκρίνιση που αφορά στα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον»

Δημοσίευση: 27/12/2017
Alt Text: 
Υπουργείο παιδείας
Υπουργείο παιδείας
Title Text: 
Υπουργείο παιδείας
ΡΕΠΟΡΤΑΖ ESOS

Σχετικά με ερώτημα που τέθηκε από εκπαιδευτικούς για τα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», το υπουργείο Παιδείας κοινοποίησε στις σχολικές μονάδες την κοινή εισήγηση των  Ν. Γραμμένου, Συμβούλου Γ ́ του Ι.Ε.Π., και Α. Γούσιου, Εισηγήτριας του Ι.Ε.Π., μέσω της Συντονίστριας της Μονάδας του Ι.Ε.Π.: «Φυσικές Επιστήμες», κ. Γεωργίας Φέρμελη, η οποία έχει ως εξής:

Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».

Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.

Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Πατήστε εδώ για να ανοίξετε το έγγραφο του υπουργείου Παιδείας

 

Σχολιάστε το άρθρο

Συκοφαντικά και υβριστικά σχόλια δεν δημοσιεύονται. Το esos δεν φέρει ευθύνη για τα επώνυμα ή ανώνυμα σχόλια που φιλοξενεί. Σε περίπτωση που θεωρείτε πως θίγεστε από κάποιο εξ αυτών, επικοινωνήστε μέσω της φόρμας επικοινωνίας έτσι ώστε να αφαιρεθεί.

e-epimorfosi.aegean